Attaching a library to an environment

Avatar

Avatar

delanol30054703

Avatar

delanol30054703

delanol30054703

15-06-2018

I have an environment set up but not able to attach a library to it

When I go to the drop down menu None is selected and I see the environment that has been set up but it is greyed out

What do I need to do ?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Reyhan_Sadaka

Avatar

Reyhan_Sadaka

Reyhan_Sadaka

20-06-2018

Launch does require you to create a new library instance that you can put your changes into.

In "Publishing" there's a plus button on the far left in Development, you should be able to click that:

createlibrary1.png

And then you'll actually be able to create a Library to actually put your rules/data elements/etc into:

createlibrary2.png

Just give it a name and select the appropriate environment, and you should be good to go. You should also see it in the "Working Library" dropdown in the upper right after creation.

Answers (2)

Answers (2)

Avatar

Avatar

danc76581001

Avatar

danc76581001

danc76581001

21-08-2019

The environment is still greyed out. What is not made clear is that only one library can sit in Development env at a time. You need to remove any existing libraries before adding new ones.

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Total Posts

1.9K

Likes

308

Correct Answer

570

Avatar

jantzen_belliston-Adobe

Community Manager

Total Posts

1.9K

Likes

308

Correct Answer

570
jantzen_belliston-Adobe
Community Manager

29-06-2018

Does the previous reply answer your question? If so, would you mind marking it correct?