Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Launch Extension Creation.

sundhara_m
Level 2
Level 2

Hi All,

To upload extensions via npx @adobe/reactor-uploader package to Launch,I tried creating an integration through Adobe I/O and authenticate with Adobe IO integration details. But I am getting the below error while trying to do the same,

No extension package was found on the server with the name cookiede-api. A new extension package will be created.

Error uploading extension package. An unknown error occurred.

I have aslo tried to authenticate via access token while uploading extension to Launch. But  I am getting below error with this approach,

No extension package was found on the server with the name cookiede-api. A new extension package will be created.

Error uploading extension package.

id:     0873fe73-b129-4591-9c21-1aec45b8c874

status: 403

code:   not-authorized

title:  Not Authorized

meta:

  request_id: eTVXFQ5c8Ucad2gnxNSXe8QqKwhATX4J

source:

Any help on this would be more helpful?

Thanks in Advance!

Sundhara M.

1 Accepted Solution
StewSchilling
Correct answer by
Community Advisor
Community Advisor

My first advice is to get on the Launch Developers Slack

Beyond that, be sure that your Adobe.io Integration has the Extension Developer role. Based on the error that you are reporting, you have some form of authorization (indicated by the first message).  I think that you might not have the authority to upload.

Screen Shot 2019-02-14 at 7.42.41 AM.png

View solution in original post

3 Replies
StewSchilling
Correct answer by
Community Advisor
Community Advisor

My first advice is to get on the Launch Developers Slack

Beyond that, be sure that your Adobe.io Integration has the Extension Developer role. Based on the error that you are reporting, you have some form of authorization (indicated by the first message).  I think that you might not have the authority to upload.

Screen Shot 2019-02-14 at 7.42.41 AM.png

View solution in original post

sundhara_m
Level 2
Level 2

Hi Stewarts,

I have checked the IO Integration services, that looks correct only. Please find the attached screenshot for the same below,

1691920_pastedImage_0.png

Thanks,

Sundhara Vadivu M.

jantzen_belliston-Adobe
Community Manager
Community Manager
Do any of the answers below answer your initial question? If so, can you select one of them as the correct answer? If none of the answers already provided answer your question, can you provide additional information to better help the community solve your question?