Adobe Launch Extension Creation.

Avatar

Avatar
Ignite 1
Level 2
sundhara_m
Level 2

Likes

4 likes

Total Posts

14 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Validate 1
Boost 3
Boost 1
View profile

Avatar
Ignite 1
Level 2
sundhara_m
Level 2

Likes

4 likes

Total Posts

14 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Validate 1
Boost 3
Boost 1
View profile
sundhara_m
Level 2

13-02-2019

Hi All,

To upload extensions via npx @adobe/reactor-uploader package to Launch,I tried creating an integration through Adobe I/O and authenticate with Adobe IO integration details. But I am getting the below error while trying to do the same,

No extension package was found on the server with the name cookiede-api. A new extension package will be created.

Error uploading extension package. An unknown error occurred.

I have aslo tried to authenticate via access token while uploading extension to Launch. But  I am getting below error with this approach,

No extension package was found on the server with the name cookiede-api. A new extension package will be created.

Error uploading extension package.

id:     0873fe73-b129-4591-9c21-1aec45b8c874

status: 403

code:   not-authorized

title:  Not Authorized

meta:

  request_id: eTVXFQ5c8Ucad2gnxNSXe8QqKwhATX4J

source:

Any help on this would be more helpful?

Thanks in Advance!

Sundhara M.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
MVP
StewSchilling
MVP

Likes

342 likes

Total Posts

278 posts

Correct reply

85 solutions
Top badges earned
Coach
Give Back 25
Springboard
Bedrock
Validate 1
View profile

Avatar
Coach
MVP
StewSchilling
MVP

Likes

342 likes

Total Posts

278 posts

Correct reply

85 solutions
Top badges earned
Coach
Give Back 25
Springboard
Bedrock
Validate 1
View profile
StewSchilling
MVP

14-02-2019

My first advice is to get on the Launch Developers Slack

Beyond that, be sure that your Adobe.io Integration has the Extension Developer role. Based on the error that you are reporting, you have some form of authorization (indicated by the first message).  I think that you might not have the authority to upload.

Screen Shot 2019-02-14 at 7.42.41 AM.png

Answers (1)

Answers (1)

Avatar

Avatar
Ignite 1
Level 2
sundhara_m
Level 2

Likes

4 likes

Total Posts

14 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Validate 1
Boost 3
Boost 1
View profile

Avatar
Ignite 1
Level 2
sundhara_m
Level 2

Likes

4 likes

Total Posts

14 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Validate 1
Boost 3
Boost 1
View profile
sundhara_m
Level 2

14-02-2019

Hi Stewarts,

I have checked the IO Integration services, that looks correct only. Please find the attached screenshot for the same below,

1691920_pastedImage_0.png

Thanks,

Sundhara Vadivu M.