Yellow Coloring of Images

Avatar

Avatar

Jai1122

Avatar

Jai1122

Jai1122

14-02-2017

Hi Experts,

  We are experinencing a weird issue. Images in our websites turns yellow. There is no particular order or something just some images become yellow randomly.

We could not find anything in logs as well. We tried to delete the image and re-upload it to dam. It resolves issue for few images but not for all. Infact images uploaded into dam months ago have now started to appear yellow. We have field a daycare as well but since there is no way to reproduce the issue we are not sure how to proceed. 

 

Has anyone experienced similar issue? Can someone suggest us a wayout for this?

We are using AEM6.0 with SP2 on it.

View Entire Topic

Avatar

Avatar

Jai1122

Avatar

Jai1122

Jai1122

14-02-2017

adobecquser cq wrote...

Hi Jai1122,

Is it something like the images turn yellow while in DAM or when they show up on the page?

    It looks yellow in dam as well as on the page

Is it specific to certain formats?

  Does not seem to be specific for format. We observe it to happen for jpeg, png and even for thumbnails in pdf.

The images are created making use of any 3rd party systems?

  We use photoshop basically. 

Basically is there any sort of additional info, which sets those images apart from rest.

  We could not identify any info like that. The coloring is happening only for the rendition images and not for the original images. Also not all the rendition generated images got colored. So few non-colored rendition images are available.