Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Workflow doesn't appear if installed as package

Avatar

Avatar
Boost 1
Level 1
madhuk16078948
Level 1

Like

1 like

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
madhuk16078948
Level 1

Like

1 like

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
madhuk16078948
Level 1

15-11-2018

Hi,

I've created a workflow model in AEM 6.4 and make a package of it. Now, when I try to install package on another AEM instance and check the workflows (http://localhost:4502/libs/cq/workflow/admin/console/content/models.html ) it doesn't appear but after installing the package, I can see the workflow model node in crx/de at path /conf/global/settings/workflow/models.

After installing the package if I edit the workflow and then make any change then it starts to appear in workflow model console.

Is there any specific reason why it doesn't show workflow just after the installation of workflow model package from once instance to another?

Regards,

Madhukar

View Entire Topic

Avatar

Avatar
Validate 1
Level 2
Santhi_Swaroop
Level 2

Likes

16 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Validate 1
Level 2
Santhi_Swaroop
Level 2

Likes

16 likes

Total Posts

28 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 5
Give Back 3
View profile
Santhi_Swaroop
Level 2

15-11-2018

Did you make a package of both /conf/global/settings/workflow/models and /var/workflow/models