Windows Compatible Version for AEM Dispatcher on Apache 2.4.x

adityaj97 05-11-2019

I am trying to install AEM Dispatcher for Apache 2.4 on Windows. I am aware that is not supported, but I got word of mouth a Windows compatible version. Is that true?

Accepted Solutions (1)

Accepted Solutions (1)

aemmarc
Employee
05-11-2019

You should be able to use the Apache 2.4 x86 build on Windows so long as you own that Apache 2.4 is not supported on Windows from a Customer Care standpoint

Pull latest 4.3.3 build from here :

AEM Dispatcher Release Notes

Answers (0)