while upgrading from AEM 6.3-6.5, If I move my tags form old location to new location, authored pages are loosing their references

adithyaa4585051

25-11-2019

Hello All,

I am following the adobe article.

Restructuring guidance

All Tags must be migrated to /content/cq:tags.

  1. Copy all Tags from the Previous Location to the New Location.
  2. Remove all Tags from the Previous Location.
  3. Via the AEM Web Console, restart the Day Communique 5 Tagging OSGi bundle at HTTP://serveraddress:serverport/system/console/bundles/com.day.cq.cq-tagging for AEM to recognize the New Location contains content and should be used.

If I move my tags form old location to new location, authored pages are loosing their references. Is there a way without authoring again and pointing all the authored tags to new location?

Accepted Solutions (1)

Accepted Solutions (1)

Vish_dhaliwal

Employee

25-11-2019

Hello,

This issue should not happen if you have performed these steps correctly.

Make sure you don't have any tags at location etc/tags after you move the tags. Also, confirm if tags are loaded here -> Go to http://localhost:4509/aem/tags.

Regards,

Vishu

Answers (1)

Answers (1)

ajeemaww9196509

14-05-2020

Still I have the problem, I have done all these steps. Even I changed the name etc/tags to etc/tags1 and test. still its not working. Can anyone help me out this issue.

Hi @Vish_dhaliwal ,

I have checked in the following url too http://localhost:4200/aem/tags. Since I have removed in the old location, There are no tags appearing.