Videos are not getting cached through Chrome & Firefox on dispatcher.

Avatar

Avatar
Springboard
Level 2
radhikak8817019
Level 2

Likes

6 likes

Total Posts

36 posts

Correct reply

0 solutions
Top badges earned
Springboard
Establish
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Springboard
Level 2
radhikak8817019
Level 2

Likes

6 likes

Total Posts

36 posts

Correct reply

0 solutions
Top badges earned
Springboard
Establish
Give Back 5
Give Back 3
Give Back
View profile
radhikak8817019
Level 2

15-10-2015

Hi All,

 

We are using videos (mp4, mov extensions) on AEM 5.6.1. Videos are working fine on dispacther and getting cached through I.E browser.

But same video is not getting cached through Firefox or Chrome browser. Video works fine all browsers.

We have validated the videos with different sizes ranging from 1 Mb to 25 Mb but getting same results.

 

Please share if you have any pointers or any previous experience on browser specific dispatcher issues?

 

Thanks In Advance,

RK

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 5
Employee
kalyanar
Employee

Likes

5 likes

Total Posts

182 posts

Correct reply

78 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 50
Affirm 5
View profile

Avatar
Boost 5
Employee
kalyanar
Employee

Likes

5 likes

Total Posts

182 posts

Correct reply

78 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Affirm 50
Affirm 5
View profile
kalyanar
Employee

15-10-2015

caching in browser is done via response headers. you can control this across browsers via pagespeed module or mod_expires module etc.,

Answers (0)