version content-package-maven-plugin

Avatar

Avatar

fabianh12876403

Avatar

fabianh12876403

fabianh12876403

24-07-2018

Why is there a version (1.0.2) from content-package-maven-plugin but adobe is not using it?

It was released in 2017 and in the adobe archetype 13 project for AEM 6.4 they stil use version 0.5.1 and on the website (AEM 6.4) in the description they talk about version 0.0.24.

So what is going on here. I tried to use the version 1.0.2 (For AEM 6.4) and got some errors. So I read about that I have to change to filevault-package-maven-plugin package too, if I use this version.

Is it better to not use the newest version? Why it exists then?why is adobe not using it?

Accepted Solutions (0)

Answers (0)