upgrade core.wcm.components 2.7.0 to lateset

Avatar

Avatar
Validate 1
Level 2
saibul
Level 2

Likes

6 likes

Total Posts

52 posts

Correct reply

3 solutions
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 5
Boost 3
View profile

Avatar
Validate 1
Level 2
saibul
Level 2

Likes

6 likes

Total Posts

52 posts

Correct reply

3 solutions
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 5
Boost 3
View profile
saibul
Level 2

03-02-2021

Server: AEM-6.5.1 SP-6.5.5

 

Currently we have "core.wcm.components 2.7.0" installed and planning to upgrade this core.wcm.components alone. Can we directly update to the latest version 2.13.4

Or we need to update to intermediate and then the latest. Thanks in advance for your recommendations.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Establish
MVP
BrianKasingli
MVP

Likes

645 likes

Total Posts

607 posts

Correct reply

239 solutions
Top badges earned
Establish
Ignite 1
Give Back 5
Give Back 3
Give Back 10
View profile

Avatar
Establish
MVP
BrianKasingli
MVP

Likes

645 likes

Total Posts

607 posts

Correct reply

239 solutions
Top badges earned
Establish
Ignite 1
Give Back 5
Give Back 3
Give Back 10
View profile
BrianKasingli
MVP

03-02-2021

@saibul ,

The wcm core components are designed for backward compatibility, just make sure you have the correct system requirements configured before going forward with the installation. 

BrianKasingli_0-1612344207876.png

Be sure to run your test packs after installation to find any vulnerabilities.

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
MVP
Umesh_Thakur
MVP

Likes

147 likes

Total Posts

157 posts

Correct reply

53 solutions
Top badges earned
Validate 1
Applaud 25
Ignite 3
Ignite 1
Give Back 5
View profile

Avatar
Validate 1
MVP
Umesh_Thakur
MVP

Likes

147 likes

Total Posts

157 posts

Correct reply

53 solutions
Top badges earned
Validate 1
Applaud 25
Ignite 3
Ignite 1
Give Back 5
View profile
Umesh_Thakur
MVP

03-02-2021

There should not be any problem util your AEM version and code base supports it.

You can

but before going ahead you can check the compatibility.

 

 

Umesh Thakur