Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Unable to update the dam asset title

Avatar

Avatar
Validate 1
Level 1
kkhan_123
Level 1

Likes

0 likes

Total Posts

23 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back
View profile

Avatar
Validate 1
Level 1
kkhan_123
Level 1

Likes

0 likes

Total Posts

23 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back
View profile
kkhan_123
Level 1

03-08-2020

Hi,

I am facing issue to update the dam asset title.When I open the asset and moved to the property folder and change the title name  and saved it,but the updated title is not reflecting in the asset. PFB details.

kkhan_123_0-1596462733771.png

 

When I am going to update the title.It is not getting updated.Please Help me.

 

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Ignite 1
Employee
aemmarc
Employee

Likes

184 likes

Total Posts

243 posts

Correct Reply

92 solutions
Top badges earned
Ignite 1
Give Back 50
Give Back 5
Give Back 3
Give Back 25
View profile

Avatar
Ignite 1
Employee
aemmarc
Employee

Likes

184 likes

Total Posts

243 posts

Correct Reply

92 solutions
Top badges earned
Ignite 1
Give Back 50
Give Back 5
Give Back 3
Give Back 25
View profile
aemmarc
Employee

03-08-2020

Given that the screenshot is showing your own custom metadata schema I'd start by understanding what field your title maps to and ensure it's updating what you think it's updating.

 

 

Answers (3)

Answers (3)

Avatar

Avatar
Validate 1
MVP
Nikhil-Kumar
MVP

Likes

243 likes

Total Posts

256 posts

Correct Reply

38 solutions
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Validate 1
MVP
Nikhil-Kumar
MVP

Likes

243 likes

Total Posts

256 posts

Correct Reply

38 solutions
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 5
Give Back 3
View profile
Nikhil-Kumar
MVP

18-08-2020

@kkhan_123 ,

I tried replicating the same issue in my local, but works absolutely fine when I update the title in Dam.
As mentioned by @Veena_Vikram  and @aemmarc verify if it is the dc:title you are modifying or some other property you are targetting.
Or try modifying once through the old class UI console i.e, http://localhost:4502/damadmin#/content/dam

Thanks,
Nikhil Kumar

Avatar

Avatar
Establish
MVP
Veena_Vikram
MVP

Likes

470 likes

Total Posts

1,039 posts

Correct Reply

121 solutions
Top badges earned
Establish
Coach
Contributor 2
Seeker
Ignite 5
View profile

Avatar
Establish
MVP
Veena_Vikram
MVP

Likes

470 likes

Total Posts

1,039 posts

Correct Reply

121 solutions
Top badges earned
Establish
Coach
Contributor 2
Seeker
Ignite 5
View profile
Veena_Vikram
MVP

03-08-2020

@kkhan_123  I doubt if this is dc:title. As @aemmarc mentioned, the field you are trying to update seems to be a custom field to me too. You might have to take a look at the custom metadata schema you have created here. If you are trying to debug any existing codebase and not sure where you can find the metadata schema , just read this https://docs.adobe.com/content/help/en/experience-manager-64/assets/administer/metadata-schemas.html and see if you have any custom schema for your assets ? 

 

 

Avatar

Avatar
Establish
MVP
Veena_Vikram
MVP

Likes

470 likes

Total Posts

1,039 posts

Correct Reply

121 solutions
Top badges earned
Establish
Coach
Contributor 2
Seeker
Ignite 5
View profile

Avatar
Establish
MVP
Veena_Vikram
MVP

Likes

470 likes

Total Posts

1,039 posts

Correct Reply

121 solutions
Top badges earned
Establish
Coach
Contributor 2
Seeker
Ignite 5
View profile
Veena_Vikram
MVP

03-08-2020

Can you check in the repository if this value is getting saved ? 

 

Thanks

Veena