Unable to start AEM - equestLogin=1 10.05.2017 10:43:46.521 *ERROR* [pool-6-thread-1] org.apache.sling.commons.scheduler.impl.QuartzScheduler No discovery avail

Avatar

Avatar

aembytes

Avatar

aembytes

aembytes

10-05-2017

Unable to start AEM with errors like mentioned in the subject and repository service unregistering

 org.apache.jackrabbit.oak.plugins.index.AsyncIndexUpdate@395786be with name Registered Service.351 and config SINGLE.
10.05.2017 10:45:26.521 *ERROR* [pool-6-thread-3] org.apache.sling.commons.scheduler.impl.QuartzScheduler No discovery available, therefore not executing job org.apache.jackrabbit.oak.plugins.index.AsyncIndexUpdate@395786be with name Registered Service.351 and config SINGLE.
10.05.2017 10:45:31.521 *ERROR* [pool-6-thread-5] org.apache.sling.commons.scheduler.impl.QuartzScheduler No discovery available, therefore not executing job org.apache.jackrabbit.oak.plugins.index.AsyncIndexUpdate@395786be with name Registered Service.351 and config SINGLE.
10.05.2017 10:45:36.520 *ERROR* [pool-6-thread-3] org.apache.sling.commons.scheduler.impl.QuartzScheduler No discovery available, therefore not executing job org.apache.jackrabbit.oak.plugins.index.AsyncIndexUpdate@395786be with name Registered Service.351 and config SINGLE.

View Entire Topic

Avatar

Avatar

ronnyfm

Avatar

ronnyfm

ronnyfm

10-05-2017

        Any sucess? Facing same error since a couple of days ago. Not sure what happened. I already tried by deleting /repository/index. No luck, same result. The instance, eventually starts up, but after some time it is unresponsive.