Time is not working on datetime data type in Content Fragments

Avatar

Avatar
Validate 1
Level 2
mgustavocoder
Level 2

Likes

4 likes

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
mgustavocoder
Level 2

Likes

4 likes

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 3
Boost 1
View profile
mgustavocoder
Level 2

09-09-2019

Hi,

I'm not able to change the time value in the DateTime field on CF.

The date picker has no time field available and if I edit the time in the field it back to 00:00 when the field loses the focus.

Is there any config I need to change to make the time works?

1830031_pastedImage_0.png

1830041_pastedImage_1.png

Adobe Experience Manager 6.4.2.0

SP3

Replies

Avatar

Avatar
Coach
Employee
jbrar
Employee

Likes

389 likes

Total Posts

869 posts

Correct reply

283 solutions
Top badges earned
Coach
Establish
Give Back 50
Give Back 5
Give Back 3
View profile

Avatar
Coach
Employee
jbrar
Employee

Likes

389 likes

Total Posts

869 posts

Correct reply

283 solutions
Top badges earned
Coach
Establish
Give Back 50
Give Back 5
Give Back 3
View profile
jbrar
Employee

09-09-2019

As far as I can remember, this was a bug which is fixed in the latest service pack. Please try installing latest SP and update the thread if this is still an issue.

Avatar

Avatar
Contributor
Employee
hamidk92094312
Employee

Likes

103 likes

Total Posts

240 posts

Correct reply

38 solutions
Top badges earned
Contributor
Shape 1
Ignite 1
Give Back 50
Give Back 5
View profile

Avatar
Contributor
Employee
hamidk92094312
Employee

Likes

103 likes

Total Posts

240 posts

Correct reply

38 solutions
Top badges earned
Contributor
Shape 1
Ignite 1
Give Back 50
Give Back 5
View profile
hamidk92094312
Employee

09-09-2019

If you have the latest SP per Jaideep suggestion, can you enable the browser debug tools to get more data about the potential cause ?

Avatar

Avatar
Validate 1
Level 2
mgustavocoder
Level 2

Likes

4 likes

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
mgustavocoder
Level 2

Likes

4 likes

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 3
Boost 1
View profile
mgustavocoder
Level 2

31-10-2019

Sure.

I installed the SP5 but the problem remain. I can't edit the time in the date picker. Bellow the console screenshot.
Any help is appreciated.

1849497_pastedImage_1.png

1849496_pastedImage_0.png