Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Thumbnail tab fields are not working in Page properties.

Avatar

Avatar
Level 1
PrashanthMergoji
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
PrashanthMergoji
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

0 solutions
View profile
PrashanthMergoji
Level 1

25-05-2021

I have created a editable template and created a new page with the template.( I have added two new tabs in the page Component dialog ) . 

I opened the page properties and in the thumbnail Tab I have three buttons as shown below. ..these buttons are not working.  am getting an error in the logs which you can see in the below screen shot .

My issue is am not able to add the thumbnail to the page using the Thumbnail Tab . Kindly let me know if you have any inputs. 

Thanks in advace  

Screenshot (59).png

one1.PNG

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Boost 500
MVP
Vijayalakshmi_S
MVP

Likes

505 likes

Total Posts

641 posts

Correct Reply

213 solutions
Top badges earned
Boost 500
Give Back 50
Give Back 5
Ignite 10
Ignite 5
View profile

Avatar
Boost 500
MVP
Vijayalakshmi_S
MVP

Likes

505 likes

Total Posts

641 posts

Correct Reply

213 solutions
Top badges earned
Boost 500
Give Back 50
Give Back 5
Ignite 10
Ignite 5
View profile
Vijayalakshmi_S
MVP

26-05-2021

Hi @PrashanthMergoji,

Can you check if the same works in We retail site pages.