The "Properties" option in the Siteadmin not working in AEM6.3

Avatar

Avatar
Validate 1
Level 3
amanagarwal
Level 3

Likes

22 likes

Total Posts

30 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 3
amanagarwal
Level 3

Likes

22 likes

Total Posts

30 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
amanagarwal
Level 3

12-10-2017

Hi Team,

I am working on upgrading the functionality from AEM6.1 to AEM6.3, here we are facing an issue in AEM 6.3, the details are as follows:

Steps to reproduce:

-     Login to Siteadmin in AEM 6.3 environment

-     On the right side the list of pages will show

-     Right click on any page.

-     Click on 'Properties' option

Expected result: The Page properties for this page should open up.

Actual result: Nothing happens

Please see extract from Error logs of AEM6.3. In AEM 6.1 it works fine. Kindly share inputs or pointers.

12.10.2017 14:26:01.687 *WARN* [10.92.244.207 [1507843561617] GET /content/cgc/aem-upgrade/elp-phase2.pages.json HTTP/1.1] com.adobe.granite.xss.impl.XSSFilterImpl Cannot use custom policies.

12.10.2017 14:26:01.687 *WARN* [10.92.244.207 [1507843561617] GET /content/cgc/aem-upgrade/elp-phase2.pages.json HTTP/1.1] com.adobe.granite.xss.impl.XSSFilterImpl Cannot use custom policies.

12.10.2017 14:26:01.687 *WARN* [10.92.244.207 [1507843561617] GET /content/cgc/aem-upgrade/elp-phase2.pages.json HTTP/1.1] com.adobe.granite.xss.impl.XSSFilterImpl Cannot use custom policies.

12.10.2017 14:26:01.714 *WARN* [10.92.244.207 [1507843561617] GET /content/cgc/aem-upgrade/elp-phase2.pages.json HTTP/1.1] com.adobe.granite.xss.impl.XSSFilterImpl Cannot use custom policies.

12.10.2017 14:26:01.739 *WARN* [10.92.244.207 [1507843561617] GET /content/cgc/aem-upgrade/elp-phase2.pages.json HTTP/1.1] com.adobe.granite.xss.impl.XSSFilterImpl Cannot use custom policies.

12.10.2017 14:26:06.579 *WARN* [10.92.244.207 [1507843566577] GET /libs/wcm/core/content/pageinfo.json HTTP/1.1] com.day.cq.wcm.core.impl.TemplatedResourceAdapterFactory Unable to handle adaptable org.apache.sling.jcr.resource.internal.helper.jcr.JcrNodeResource

12.10.2017 14:26:06.579 *WARN* [10.92.244.207 [1507843566577] GET /libs/wcm/core/content/pageinfo.json HTTP/1.1] com.day.cq.wcm.core.impl.TemplatedResourceAdapterFactory Unable to handle adaptable org.apache.sling.jcr.resource.internal.helper.jcr.JcrNodeResource

12.10.2017 14:26:07.926 *INFO* [10.92.244.207 [1507843567924] GET /content/cgc/aem-upgrade/elp-phase2/elp2-base-page-template/jcr:content/cq:cugEnabled.1.json HTTP/1.1] org.apache.sling.engine.impl.SlingRequestProcessorImpl service: Resource /content/cgc/aem-upgrade/elp-phase2/elp2-base-page-template/jcr:content/cq:cugEnabled.1.json not found

12.10.2017 14:33:12.315 *WARN* [10.92.244.207 [1507843992313] GET /libs/cq/security/userinfo.json HTTP/1.1] com.adobe.granite.xss.impl.XSSFilterImpl Cannot use custom policies.

12.10.2017 14:33:14.999 *WARN* [10.92.244.207 [1507843994996] GET /content/cgc/aem-upgrade/elp-phase2.pages.json HTTP/1.1] com.adobe.granite.xss.impl.XSSFilterImpl Cannot use custom policies.

12.10.2017 14:33:14.999 *WARN* [10.92.244.207 [1507843994996] GET /content/cgc/aem-upgrade/elp-phase2.pages.json HTTP/1.1] com.adobe.granite.xss.impl.XSSFilterImpl Cannot use custom policies.

12.10.2017 14:33:14.999 *WARN* [10.92.244.207 [1507843994996] GET /content/cgc/aem-upgrade/elp-phase2.pages.json HTTP/1.1] com.adobe.granite.xss.impl.XSSFilterImpl Cannot use custom policies.

Replies

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,409 likes

Total Posts

12,671 posts

Correct reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,409 likes

Total Posts

12,671 posts

Correct reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

12-10-2017

This is a bug. Please file a support ticket so the Eng team can fix.

Avatar

Avatar
Validate 1
Level 3
amanagarwal
Level 3

Likes

22 likes

Total Posts

30 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 3
amanagarwal
Level 3

Likes

22 likes

Total Posts

30 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
amanagarwal
Level 3

12-10-2017

Thanks for the prompt reply. Kindly share the URL to raise a ticket.

Avatar

Avatar
Establish
Community Manager
kautuk_sahni
Community Manager

Likes

1,200 likes

Total Posts

6,394 posts

Correct reply

1,147 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile

Avatar
Establish
Community Manager
kautuk_sahni
Community Manager

Likes

1,200 likes

Total Posts

6,394 posts

Correct reply

1,147 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile
kautuk_sahni
Community Manager

12-10-2017

Customer Care Link:- https://daycare.day.com/public/contact.html

If not already registered then email your details at :- cuscare@adobe.com and request them to register you.

~kauutk

Avatar

Avatar
Validate 1
Level 3
amanagarwal
Level 3

Likes

22 likes

Total Posts

30 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 3
amanagarwal
Level 3

Likes

22 likes

Total Posts

30 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
amanagarwal
Level 3

13-10-2017

Thanks. Ticket Id: 131948  is raised

Avatar

Avatar
Validate 10
Level 3
crisr1
Level 3

Likes

16 likes

Total Posts

75 posts

Correct reply

5 solutions
Top badges earned
Validate 10
Validate 1
Ignite 5
Ignite 3
Ignite 1
View profile

Avatar
Validate 10
Level 3
crisr1
Level 3

Likes

16 likes

Total Posts

75 posts

Correct reply

5 solutions
Top badges earned
Validate 10
Validate 1
Ignite 5
Ignite 3
Ignite 1
View profile
crisr1
Level 3

17-10-2017

We also found this problematic in our staging environment which was recently upgraded from AEM6.1 to AEM 6.3. when on /sideadmin, our users will right click then select Properties, but the dialog window does not open. Did you find a solution?

Avatar

Avatar
Validate 1
Level 4
cqsapientu69896
Level 4

Likes

22 likes

Total Posts

76 posts

Correct reply

4 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile

Avatar
Validate 1
Level 4
cqsapientu69896
Level 4

Likes

22 likes

Total Posts

76 posts

Correct reply

4 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
cqsapientu69896
Level 4

25-10-2017

Hi amanagarwal

Did Adobe provide a solution to this issue, we are also facing the same issue in the upgraded AEM 6.3 environment, could you please let me know the solution, will appreciate it.. Thanks