Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Template Not appearing while doing "Create Page"

Avatar

Avatar
Validate 10
Level 2
srirams56834058
Level 2

Likes

6 likes

Total Posts

25 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 2
srirams56834058
Level 2

Likes

6 likes

Total Posts

25 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
srirams56834058
Level 2

15-10-2015

Hi,

       I have created a simple template as discussed in Enterprise TV- Adobe marketing cloud site. https://outv.omniture.com/?v=xmYWNkNDrzOQ1RhcZfYwSMkMXfKzLuF8

While creating a first page the template is appearing in the first as the order of the template is 1. But when i try to create a child page under the newly created page, the template is not at all appearing. Let me know what could be the reason.

 

regards

View Entire Topic

Avatar

Avatar
Validate 1
Level 2
kradhakrishna
Level 2

Like

1 like

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Validate 1
Level 2
kradhakrishna
Level 2

Like

1 like

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 5
Give Back 3
View profile
kradhakrishna
Level 2

15-10-2015

What is allowedPaths property set to?

  if you want to display your template for all pages under websites usually it would  like  /content(/.*)?