Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Tags from the Default Tag Namespace are not working for searching

aleksitto
Level 2
Level 2

Hello everyone,

I'm trying to customise the default search page on the siteadmin section. I've tried to add the default tag namespace ("Standard Tag") to the search form but looks like it doesn't work.

I mean the default namespace has been added but I can't find the pages that conain tags in the default namespace.

Maybe it is some kind of a bug, because the search works fine for my custom namespaces.

 

The search tags have been extended in the following node:

/libs/wcm/core/content/search/searchpanel/facets/tagoption

.. where the optionsPaths property has been changed to /etc/tags/default

 

So, if it's a feature of the default tag namespace that's fine but in this case I need to know how to change the default namespace for non-existing tags that users could add using the page properties dialog.

 

Any help is really appreciated

 

P.s. Just in case, I'm using CQ 5.6.1

1 Accepted Solution
Sham_HC
Correct answer by
Level 10
Level 10

it is bug please file daycare

View solution in original post

4 Replies
aleksitto
Level 2
Level 2

Yes, I can see the namespace in the searching form, but I can't find any page if I select some tag there

Sham_HC
Correct answer by
Level 10
Level 10

it is bug please file daycare

View solution in original post