Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Tags Do not display after AEM 6.4 SP4 Upgrade

Avatar

Avatar
Validate 1
Level 1
Ravi_S
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back
View profile

Avatar
Validate 1
Level 1
Ravi_S
Level 1

Likes

0 likes

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back
View profile
Ravi_S
Level 1

05-08-2019

We just completed an upgrade from AEM 6.4 to 6.4.4 and are facing with an issue where tags stored under /content/cq:tags do not display when accessed via the UI. Instead new tags are getting created under /etc/tags which I believe is the old location for tags. Has something changed?

Any insight would be helpful

Replies

Avatar

Avatar
Boost 5
Employee
anubhas68994354
Employee

Likes

15 likes

Total Posts

17 posts

Correct Reply

3 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 3
View profile

Avatar
Boost 5
Employee
anubhas68994354
Employee

Likes

15 likes

Total Posts

17 posts

Correct Reply

3 solutions
Top badges earned
Boost 5
Boost 3
Boost 10
Boost 1
Affirm 3
View profile
anubhas68994354
Employee

05-08-2019

Hi Ravi,

While you create a new tag , you can provide location via tag path field.By default the path comes as : /content/cq:tags .

What path do you get in this field?

Regards,

Anubha