Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Tags are not getting saved in metadata profiles

Avatar

Avatar
Level 1
chaitu4u
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
chaitu4u
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
chaitu4u
Level 1

30-10-2020

Hi

I have created one metadata profile having 2 text fields and one tag field, text field is saving and rendering on reload but tag is saving but not rendering on reload. 

I have seen in google that it is known issue from 6.3 and they provided fix as well. We tried the same fix on 6.4 but not working, please check and do needful asap.

not
View Entire Topic

Avatar

Avatar
Give Back 5
Employee
sunjot16
Employee

Likes

104 likes

Total Posts

164 posts

Correct Reply

50 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 25
Give Back 10
Give Back
View profile

Avatar
Give Back 5
Employee
sunjot16
Employee

Likes

104 likes

Total Posts

164 posts

Correct Reply

50 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 25
Give Back 10
Give Back
View profile
sunjot16
Employee

02-11-2020

* Which exact/complete versions of AEM 6.3 & 6.4 did you try this on? Were those the latest versions on both AEMs?

* Can you also please share the exact steps in detail?

 

You can also log a ticket with AEM Support team to get this issue resolved/attended to, at the earliest.