Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Some Assets folders blank in Touch UI (although JCR shows media in folders)

Avatar

Avatar
Give Back 3
Level 1
jjtr-0U812
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile

Avatar
Give Back 3
Level 1
jjtr-0U812
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
jjtr-0U812
Level 1

11-05-2018

Has anyone else experienced an issue were some of their Asset Folders do not show any media (when navigating through Touch UI)?

CRXde confirms that media exists in these folders.

Folders were not created with any out of norm special characters (ie: Landing-Pages)

There is between 100 & 200 pieces of media (images, pdfs) including a few subfolders within these directories.... however, its well under the recommended limit (i've seen both 500 & 1000 as being the limit)

Any ideas?
I am not seeing anything in the error.log when attempting to navigate to these specific Asset folders... and again, other asset folders do show media.

Is it possibly a timeout due to the fact that there are a larger amount of media (as compared to the other folders) loaded into these folders with issue?

If so, what is the limit?

View Entire Topic

Avatar

Avatar
Give Back 3
Level 1
jjtr-0U812
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile

Avatar
Give Back 3
Level 1
jjtr-0U812
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
jjtr-0U812
Level 1

11-05-2018

So these folders do not work in any of the touch ui views.
However, I was able to view the assets from the classic ui. (granted, this does not help my authors - as they do not use the classic ui)

So besides manually going through each node within this folder in crxde - is there another way where I can determine if there is a missing jcr:content node?  Would it be just that one is missing - or containing incorrect metadata?