Service accounts are not listing in AEM Publish under useradmin

Avatar

Avatar
Validate 1
Level 2
saibul
Level 2

Likes

6 likes

Total Posts

52 posts

Correct reply

3 solutions
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 5
Boost 3
View profile

Avatar
Validate 1
Level 2
saibul
Level 2

Likes

6 likes

Total Posts

52 posts

Correct reply

3 solutions
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 5
Boost 3
View profile
saibul
Level 2

14-09-2020

AEM - 6.5.5

 

Service accounts are not listing in AEM Publish under useradmin. But it listing in author environments. Thanks in advance if anyone could help with this.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,440 likes

Total Posts

3,312 posts

Correct reply

941 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,440 likes

Total Posts

3,312 posts

Correct reply

941 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile
Arun_Patidar
MVP

15-09-2020

We are also on 6.5.5 and we can see the service accounts from useradmin console.

I would suggest to check using admin credentials and check error logs as well.

Answers (1)

Answers (1)

Avatar

Avatar
Establish
MVP
Nupur_Jain
MVP

Likes

165 likes

Total Posts

186 posts

Correct reply

76 solutions
Top badges earned
Establish
Ignite 1
Give Back 5
Give Back 3
Give Back 25
View profile

Avatar
Establish
MVP
Nupur_Jain
MVP

Likes

165 likes

Total Posts

186 posts

Correct reply

76 solutions
Top badges earned
Establish
Ignite 1
Give Back 5
Give Back 3
Give Back 25
View profile
Nupur_Jain
MVP

14-09-2020

Hi @saibul 

 

Could you first check using crx/de if the accounts exist on publish or not? The users/group on publish and author can differ and there is a possibility that they don't exist on publish. 

 

Thanks,

Nupur