Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Search and Promote Results appearing as invisible blank Page

Avatar

Avatar
Ignite 1
Level 2
Rajashankar
Level 2

Likes

5 likes

Total Posts

22 posts

Correct Reply

2 solutions
Top badges earned
Ignite 1
Validate 1
Give Back 3
Give Back
Boost 5
View profile

Avatar
Ignite 1
Level 2
Rajashankar
Level 2

Likes

5 likes

Total Posts

22 posts

Correct Reply

2 solutions
Top badges earned
Ignite 1
Validate 1
Give Back 3
Give Back
Boost 5
View profile
Rajashankar
Level 2

25-02-2019

Hi All,

I am trying to configure a SNP in my dev environment. I am using Index connector XML Feed.

Below is the step followed as per guide provided by AEM and community forums:

a) Created Cloud Configuration in Dev AEM instance using member id and account id. Connection was successfull.

b) Added Search and Promote cloud config to default Geometrix Page

c) Added default oob search,results,pagination components to a new page under Geometrix

d) Configured the XML file in Index Connector and mapped the XML file with metadata. Preview is coming fine without issue.

e) Added the index connector to URL entrypoints.

f)Checked simulator record in XML is visible

g) Checked data view record is visible

h) In my AEM Webpage in Preview mode i am getting below screen without any results visible even though it showing results 1 of 1 but no result visible.

i) No error in aem error.log

1698827_pastedImage_1.png

Please help not sure what is missing.

Regards,

Rajashankar.R

PS: I followed the below Blogs

Integrating with Adobe Search&Promote

https://www.aemquickstart.in/2016/08/aem-search-with-adobe-search-and-promote.html

View Entire Topic

Avatar

Avatar
Ignite 1
Level 2
Rajashankar
Level 2

Likes

5 likes

Total Posts

22 posts

Correct Reply

2 solutions
Top badges earned
Ignite 1
Validate 1
Give Back 3
Give Back
Boost 5
View profile

Avatar
Ignite 1
Level 2
Rajashankar
Level 2

Likes

5 likes

Total Posts

22 posts

Correct Reply

2 solutions
Top badges earned
Ignite 1
Validate 1
Give Back 3
Give Back
Boost 5
View profile
Rajashankar
Level 2

28-02-2019

Hi,

I had resolved the issue. Issue was with respect to template Result set. I modified the template result set to include my indexed metadata properly. Then it started appearing in result grid.

Regards,

Rajashankar.R