Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

RTE plugin menu is not visible until you click inside the RTE textarea in AEM 6.3 touch UI dialog

Avatar

Avatar
Give Back 3
Level 2
ananta99
Level 2

Likes

2 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Give Back 3
Validate 1
Give Back
Boost 1
Applaud 5
View profile

Avatar
Give Back 3
Level 2
ananta99
Level 2

Likes

2 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Give Back 3
Validate 1
Give Back
Boost 1
Applaud 5
View profile
ananta99
Level 2

03-10-2017

Hello Everyone,

I have added rte plugins for text area within a dialog in AEM 6.3 touch UI. I see that the rte toolbar is displayed only when you click inside the text area.

Is there a configuration which will always display the toolbar?

Following are the screenshots for your reference:

1) When the dialog is loaded

Screen Shot 2017-10-03 at 4.46.54 PM.png

2) When I click inside the text area

Screen Shot 2017-10-03 at 4.47.07 PM.png

  Could someone please let me know if there is configuration to have the toolbar show up every time?

  Thanks,

  Ananta

View Entire Topic

Avatar

Avatar
Give Back 3
Level 2
ananta99
Level 2

Likes

2 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Give Back 3
Validate 1
Give Back
Boost 1
Applaud 5
View profile

Avatar
Give Back 3
Level 2
ananta99
Level 2

Likes

2 likes

Total Posts

18 posts

Correct Reply

1 solution
Top badges earned
Give Back 3
Validate 1
Give Back
Boost 1
Applaud 5
View profile
ananta99
Level 2

04-10-2017

Thanks. I will open a day care ticket for this issue.

smacdonald2008kautuksahni

I also noticed that there an extra blank line that is added between consecutive lines in text editor.

Please see the below image where there is a spacing between test1 and test2:

Screen Shot 2017-10-04 at 12.23.40 PM.png

Could you please let me know if there is a configuration to remove extra blank line between lines?

Thanks,

Ananta