RTE Issue with AEM Cloud

sathyaprakasha2

25-09-2020

Team , I am facing weird issue while adding a rte component in dialog field.

Issue : If I click on the highlighted feature(i.e. which has dropdown box) it doesn't allow us to scroll down and getting the below error message on console.

 

`preventOverflow` modifier is required by `hide` modifier in order to work, be sure to include it before `hide`! coralui3.min.js

 

sathyaprakasha2_0-1601027953338.png

 

AEM
View Entire Topic

ChitraMadan

MVP

25-09-2020

Hi @sathyaprakasha2 ,

 

This has been fixed in 6.4.8

Please refer to NPR-27579

AEM 6.4 Service Pack Release Notes

 

Workaround, just in case you can't install SP at the moment:

Create a clientlib

Screenshot 2020-09-25 at 16.18.24.png

 

Create a css file with this code

.cq-Dialog:not([fullscreen]) .cq-RichText-editable {
height: 20rem !important;
}