Resource in Publish Instance at '/libs/dam/gui/content/assets.html/content/dam/marketing' not found: No resource found Cannot serve request to /assets.html/content/dam/marketing on this server

Avatar

Avatar
Affirm 1
Level 2
gauravtyagi
Level 2

Likes

10 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Affirm 1
Boost 5
Boost 3
Give Back
Ignite 1
View profile

Avatar
Affirm 1
Level 2
gauravtyagi
Level 2

Likes

10 likes

Total Posts

25 posts

Correct reply

2 solutions
Top badges earned
Affirm 1
Boost 5
Boost 3
Give Back
Ignite 1
View profile
gauravtyagi
Level 2

03-06-2021

Hi All,

 

I am recently started getting issues with the publish instance to access any assets.

 

for example - suppose I have a resource on my author instance - AEM Assets - http://localhost:4504/assetdetails.html/content/dam/marketing/online%20marketing.jpg ,this opens fin...

 

but when i try the same on my publish instance - 

 

http://localhost:4503/assetdetails.html/content/dam/marketing/online%20marketing.jpg

 

this does not open and throws error -

 

Resource at '/libs/dam/gui/content/assetdetails.html/content/dam/marketing/online marketing.jpg' not found: No resource found

Cannot serve request to /assetdetails.html/content/dam/marketing/online%20marketing.jpg on this server


ApacheSling/2.6 (jetty/9.4.15.v20190215, Java HotSpot(TM) 64-Bit Server VM 1.8.0_291, Windows 10 10.0 amd64)This has started happening recently on all my author and publish instance combinations, even on AWS EC2 instance as well.Could you please help me out with this please ? Thanks and regards,Gaurav Kumar Tyagi

View Entire Topic

Avatar

Avatar
Affirm 50
MVP
Vaibhavi
MVP

Likes

216 likes

Total Posts

181 posts

Correct reply

61 solutions
Top badges earned
Affirm 50
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Affirm 50
MVP
Vaibhavi
MVP

Likes

216 likes

Total Posts

181 posts

Correct reply

61 solutions
Top badges earned
Affirm 50
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile
Vaibhavi
MVP

03-06-2021

Hi @gauravtyagi ,

 

Seems like an asset is missing in the DAM.

Please have a check, if the asset which you are trying to access is present in DAM of the publisher instance. If it is not available, replicate the asset and access the publisher URL.