Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Publishing to Adobe Experience Manager at localhost has encountered a problem

Avatar

Avatar
Ignite 3
Level 4
Codelime
Level 4

Likes

45 likes

Total Posts

65 posts

Correct Reply

0 solutions
Top badges earned
Ignite 3
Boost 25
Applaud 5
Give Back 25
Validate 1
View profile

Avatar
Ignite 3
Level 4
Codelime
Level 4

Likes

45 likes

Total Posts

65 posts

Correct Reply

0 solutions
Top badges earned
Ignite 3
Boost 25
Applaud 5
Give Back 25
Validate 1
View profile
Codelime
Level 4

04-06-2021

I'm getting the following "Problem Occurred" modal:

 

Publishing failed
Could not publish to the server.
unknown type: 0,date,dd.MM.yyyy\ HH:mm:ss.SSS
Failed updating F/business.ui.content/src/main/content/jcr_root/conf/business/settings/wcm/policies
org.xml.sax.SAXParseException; lineNumber: 633; columnNumber: 14; The markup in the document following the root element must be well-formed.

 

Any ideas where to start to get it fixed? 

AEM 6.5 Error
View Entire Topic

Avatar

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,345 likes

Total Posts

3,220 posts

Correct Reply

914 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,345 likes

Total Posts

3,220 posts

Correct Reply

914 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile
Arun_Patidar
MVP

05-06-2021

Hi,

How did you updated F/business.ui.content/src/main/content/jcr_root/conf/business/settings/wcm/policies/.content.xml