Preview and renditions are not getting created on image upload in DAM

Avatar

Avatar
Springboard
Level 2
joe_s66
Level 2

Likes

11 likes

Total Posts

23 posts

Correct reply

2 solutions
Top badges earned
Springboard
Establish
Give Back
Ignite 3
Ignite 1
View profile

Avatar
Springboard
Level 2
joe_s66
Level 2

Likes

11 likes

Total Posts

23 posts

Correct reply

2 solutions
Top badges earned
Springboard
Establish
Give Back
Ignite 3
Ignite 1
View profile
joe_s66
Level 2

29-09-2020

 

After we upload images into the DAM on our AEM production author (version 6.4.8)  the preview for the image doesn't work and in CRXDE the metadata, renditions and related nodes don't appear under jcr:content for the image.  (it does work in our lower AEM environments) Here's the error message:

 

28.09.2020 10:58:52.776 ERROR [JobHandler: /var/workflow/instances/server0/2020-09-27/mfs_update_asset_209:/content/dam/mfs-enterprise/mfscom/images/abstract/us/dietz_calc1.gif/jcr:content/renditions/original] com.day.cq.dam.core.impl.gfx.CommonsGfxRenderer Could not render: wid=48&hei=48&fit=constrain,1&fmt=png-alpha&rszfast=1&layer=comp&layer=0&src=/content/dam/mfs-enterprise/mfscom/images/abstract/us/dietz_calc1.gif/jcr:content/renditions/original
java.lang.NullPointerException: null
at com.day.cq.dam.core.impl.gfx.CommonsGfxRenderer.createImageLayer(CommonsGfxRenderer.java:486) [com.day.cq.dam.cq-dam-core:5.11.388]

 

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Affirm 50
MVP
Vaibhavi
MVP

Likes

216 likes

Total Posts

181 posts

Correct reply

61 solutions
Top badges earned
Affirm 50
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Affirm 50
MVP
Vaibhavi
MVP

Likes

216 likes

Total Posts

181 posts

Correct reply

61 solutions
Top badges earned
Affirm 50
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile
Vaibhavi
MVP

29-09-2020

Answers (0)