Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Overlayed emulator not working in 6.5

Avatar

Avatar
Validate 1
Level 1
mandips70257608
Level 1

Likes

2 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
mandips70257608
Level 1

Likes

2 likes

Total Posts

6 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
mandips70257608
Level 1

15-05-2019

Hello all,

We recently upgraded to AEM 6.5 version. The problem we encountered with that is our custom emulator, which we made by overlaying "/etc/mobile/groups/responsive" inside the /etc folder itself is not working in 6.5 version.

I tried multiple things like overlaying the OOTB emulator under /apps/company/components/. But that also does not work.

Does anyone have some idea why that is not working? Please help.

Thanks,

Mandip

View Entire Topic

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,406 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,406 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

15-05-2019

You need to provide more detail to the community if you are asking why your customization to the AEM emulators is not working. What did you do to customize it. Please show in detail what you did.