OOTB Sales Force Search Component in AEM is not working as expected

Avatar

Avatar
Level 1
trisandhyan5727
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
trisandhyan5727
Level 1

Likes

0 likes

Total Posts

4 posts

Correct reply

0 solutions
View profile
trisandhyan5727
Level 1

07-07-2020

I am trying to Integrate AEM with Sales Force, conenction is successful.

When i use OOTB Sales Force Search Component, dialog of the component is not working as expected.

Operator and Values fields are not allowed to edit. Could you please provide any ideas over it. I have tried this component in 6.5 as well 6.1 but the same behavior. 

 

trisandhyan5727_1-1594116317280.png

 

 

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Affirm 50
MVP
Vaibhavi
MVP

Likes

216 likes

Total Posts

181 posts

Correct reply

61 solutions
Top badges earned
Affirm 50
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Affirm 50
MVP
Vaibhavi
MVP

Likes

216 likes

Total Posts

181 posts

Correct reply

61 solutions
Top badges earned
Affirm 50
Validate 1
Ignite 1
Give Back 5
Give Back 3
View profile
Vaibhavi
MVP

07-07-2020

Hi @trisandhyan5727 

When you try editing the component, check the console (using developer tool ) for any errors? 

 

On the page where you have added the  Salesforce search component, please do navigate to page properties and map salesforce configuration in cloud config tab.

You should be able to use the feature then.

 

salesforce.PNG

 

Please check the below document for more details

https://helpx.adobe.com/in/experience-manager/6-3/sites/administering/using/salesforce.html

 

Answers (0)