Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events
SOLVED

Not able to login into AEM6.2

Avatar

Level 6

Seeing the below exception in error.log

org.apache.sling.commons.scheduler.impl.QuartzScheduler Exception during job execution of com.day.cq.reporting.impl.snapshots.SnapshotServiceImpl$2@623e7831 : Attempt to read external blob with blobId [c7061b6672fd75754254d445f93cf35c239c5812#574644] without specifying BlobStore
java.lang.IllegalStateException: Attempt to read external blob with blobId [c7061b6672fd75754254d445f93cf35c239c5812#574644] without specifying BlobStore

[aysnc-index-update-fulltext-async] org.apache.jackrabbit.oak.plugins.index.AsyncIndexUpdate [fulltext-async] The index update is still failing
java.lang.IllegalStateException: Attempt to read external blob with blobId [262ac7d6109585861dbf39e708e08798ec10380b#509012] without specifying BlobStore

 

Notable resolve it, Any idea why this is happening and how to resolve it. 

It is very urgent. Please guide me.

1 Accepted Solution

Avatar

Correct answer by
Level 6

I am able to resolve the issue by reverting changes in few of my files. 

The copied instance configured as primary node, I tried to revert those configurations that's where the problem started. 

Thanks For the help !!!!!!!!!!!!!!

View solution in original post

4 Replies

Avatar

Level 10

We are checking with the support team on this to see if this is a known issue. 

Avatar

Employee

Hi,

you didn't specify what OS you are using and the configuration of AEM, for example are you using an external filedatastore(which I assume you are). Are you getting the error continuously or just some files. 

Did this issue just start occurring? Had you just run compaction/datastore garbage collection?

Regards,

Opkar

Avatar

Level 6

Hi Opkar,

  We are using the Ec2 instances and coming to configurations, we are not using any external data store. We copied this instance from the AEM 6.2 upgraded instance. The original one is working fine. This is returning errors like this.  

 

@scott, I went through that link and all the mentioned blobIds I am able to see in this instance. 

 

Any ideas or suggestions why I am seeing this error.

Thanks

Avatar

Correct answer by
Level 6

I am able to resolve the issue by reverting changes in few of my files. 

The copied instance configured as primary node, I tried to revert those configurations that's where the problem started. 

Thanks For the help !!!!!!!!!!!!!!