Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Not able to apply the Styles

Avatar

Avatar
Validate 1
Level 1
Heena06
Level 1

Likes

0 likes

Total Posts

40 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Applaud 5
View profile

Avatar
Validate 1
Level 1
Heena06
Level 1

Likes

0 likes

Total Posts

40 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Applaud 5
View profile
Heena06
Level 1

24-09-2020

Hi,

 

I have set style on Teaser Policy but when I am using it, styles are not appearing.

 

Can you suggest what can be the reason??

 

Heena06_0-1600945138998.png

 

Thanks,

Heena

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 500
MVP
Vijayalakshmi_S
MVP

Likes

525 likes

Total Posts

660 posts

Correct Reply

217 solutions
Top badges earned
Boost 500
Give Back 50
Give Back 5
Ignite 10
Ignite 5
View profile

Avatar
Boost 500
MVP
Vijayalakshmi_S
MVP

Likes

525 likes

Total Posts

660 posts

Correct Reply

217 solutions
Top badges earned
Boost 500
Give Back 50
Give Back 5
Ignite 10
Ignite 5
View profile
Vijayalakshmi_S
MVP

24-09-2020

Hi @Heena06,

Cross verify the below

  • Style class associated for the style named "Card" (per your screenshot) in component policy is added without "." - It is just the CSS class name as defined in your project specific clientlibs (as highlighted in below screenshot)
  • Project specific clientlibs is loaded (In particular, style for the class you have used)
  • As an immediate step, inspect the component and check if class name is applied on the desired element (as evident from Network -> Elements Tab) and hence its CSS properties 

Vijayalakshmi_S_1-1600954712419.png

Answers (0)