Not Able to access /crx/de after AEM 6.1 to 6.3 upgrade

swetakumari

14-03-2019

HI Team,

We have upgraded our AEM publisher from 6.1 to 6.3. We can see it is successfully upgraded and all bundles are active but still not able to access crx/de

error is below:

14.03.2019 10:59:55.680 *ERROR* [qtp792333139-60] org.apache.sling.engine.impl.SlingHttpContext handleSecurity: Possible reason is missing Repository service. Check AuthenticationSupport dependencies.

14.03.2019 11:00:55.691 *ERROR* [qtp792333139-63] org.apache.sling.engine.impl.SlingHttpContext handleSecurity: AuthenticationSupport service missing. Cannot authenticate request.

.

Accepted Solutions (0)

Answers (0)