Livecycle ES4 to AEM 6.4 forms upgrade

vesankar

18-03-2020

Team,

 

My customer has livecycle ES4. ( no SP1 installed).  Customer wants to upgrade to AEM 6.4 forms.

Should we have SP1 installed first or we can directly upgrade to AEM 6.4?

Please clarify.

 

 

Accepted Solutions (0)

Answers (0)