Language Copy Issue

Avatar

Avatar
Give Back 5
Level 2
samr99530769
Level 2

Likes

8 likes

Total Posts

46 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 5
Ignite 3
View profile

Avatar
Give Back 5
Level 2
samr99530769
Level 2

Likes

8 likes

Total Posts

46 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 5
Ignite 3
View profile
samr99530769
Level 2

12-05-2020

Hi Team , 

 

I have my content structure as below . Let's say when i try to do language copy for Test Page to specific locale zh , i dont see Chinese option rather i could see something different language Aragonese. While debbuging I just noticed if i change to an folder 'aen' or something , then i could see the corresponding Chinese language displayed in language copy console . Please advise if I could not have my root folder as 'an' 

 

/content/an/abc/language/en/index

/content/an/abc/language/zh

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,442 likes

Total Posts

3,318 posts

Correct reply

941 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,442 likes

Total Posts

3,318 posts

Correct reply

941 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile
Arun_Patidar
MVP

12-05-2020

This is because an is language code of Aragonese.

you should not use language code as folder other than language root.

 

Answers (0)