Issue with Dispatcher Module installation in Apache for Windows

Avatar

Avatar

Mainak

Avatar

Mainak

Mainak

10-02-2020

I have Windows 10 - 64bit OS machine and unable to install dispatcher module in my Apache WebServer 

 

First I tried installing Apache 2.4, but later on i saw Dispatcher Module is not there for Apache 2.4 installed in Windows machine.

Then, I tried installing Apache 2.2 and installed below module, but it failed again with error. Looks like its for 86bit.

 

 dispatcher-apache2.2-windows-x86-4.2.3.zip
Windows x86

 

C:\Apache2\bin>httpd -k start
httpd: Syntax error on line 131 of C:/Apache2/conf/httpd.conf: Cannot load C:/Apache2/modules/disp_apache2.2.dll into server: %1 is not a valid Win32 application.

 

https://www.adobeaemcloud.com/content/companies/public/adobe/dispatcher/dispatcher.html

 

Can some help me out with dispatcher module link meeting my system requirements and how to proceed further.  

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

berliant

Employee

Avatar

berliant

Employee

berliant
Employee

11-02-2020

I think that your version of Disapcther distribution is correct. Make sure that you got Apache 2.2 Win 32, example:

https://archive.apache.org/dist/httpd/binaries/win32/httpd-2.0.64-win32-x86-no_ssl.msi

Answers (0)