Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Integrating Experience Platform Launch and AEM

Avatar

Avatar
Validate 1
Level 1
daveb36428317
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
daveb36428317
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
daveb36428317
Level 1

27-08-2020

I'm trying to integrate our Launch and AEM instances. We are using Adobe Experience Platform Launch, and AEM 6.5.5.

 

I went through the "AEM Sites Videos and Tutorials for Integrating Experience Platform Launch and AEM".

https://docs.adobe.com/content/help/en/experience-manager-learn/sites/integrations/experience-platfo...

I want to mention that the latest update to these videos was very helpful!

 

That being said...I am stuck when trying to assign the (ANY) Launch property to the Launch Config in AEM. See below:

The Adobe IMS Config for Launch is setup in AEM (below screenshot):
adobe-forum1.PNG

Question 1: Where do these configurations above come from? It seems I'm choosing one that "could" be the right one. Does it matter which one?

And when I try to create a new Launch configuration (screenshot below), I choose the Title, the Associated Adobe IMS Config and Company are pre-loaded.

The Property field does not have any choices in it.

 

Question 2: Shouldn't the Properties field be displaying the Profiles from our instance of Launch? 

I have Admin rights to both AEM and Launch.

adobe-forum2.PNG

Thanks for any help!

 

 

View Entire Topic

Avatar

Avatar
Ignite 1
Employee
dgordon86
Employee

Likes

49 likes

Total Posts

73 posts

Correct Reply

26 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile

Avatar
Ignite 1
Employee
dgordon86
Employee

Likes

49 likes

Total Posts

73 posts

Correct Reply

26 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
dgordon86
Employee

17-09-2020

@daveb36428317  apologies for any time wasted. A colleague of mine just informed me that there is an issue with AEM 6.5.5 and retrieving the correct property (even if the Product profile and permissions are set correctly). This is fixed in with AEM 6.5.6https://docs.adobe.com/content/help/en/experience-manager-65/release-notes/service-pack/sp-release-n...