Grouping and pasting components across pages does not work in AEM 6.4.2

Avatar

Avatar
Validate 1
Level 2
sundarig9086821
Level 2

Likes

10 likes

Total Posts

28 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 2
sundarig9086821
Level 2

Likes

10 likes

Total Posts

28 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
sundarig9086821
Level 2

31-05-2019

Hi,

When we try to group and paste components from OOTB we-retail site across pages the components are not getting pasted.

For ex: when we try to group and copy from men's page:

1763434_pastedImage_0.png

And paste in women's page:

1763444_pastedImage_1.png

The copied components are not getting reflected here. But on refresh of page only one of the copied components are reflected here:

1763445_pastedImage_2.png

Looks like an issue in core.js

1763446_pastedImage_3.png

But the same scenario works fine in 6.1

Can anyone kindly help on this?

arunpatidar26​, Ratna Kumar​, smacdonald2008

Thanks,

Sundari.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
Employee
jbrar
Employee

Likes

389 likes

Total Posts

869 posts

Correct reply

283 solutions
Top badges earned
Coach
Establish
Give Back 50
Give Back 5
Give Back 3
View profile

Avatar
Coach
Employee
jbrar
Employee

Likes

389 likes

Total Posts

869 posts

Correct reply

283 solutions
Top badges earned
Coach
Establish
Give Back 50
Give Back 5
Give Back 3
View profile
jbrar
Employee

03-06-2019

This has been logged as a bug internally(NPR-29982) and will be fixed in SP6 for 6.4

Answers (0)