Getting Started with the AEM SPA Editor - Hello World Tutorial - Package Dependencies

Avatar

Avatar

AEM_Forum

Avatar

AEM_Forum

AEM_Forum

17-07-2018

Hi,

I was following Getting Started with the AEM SPA Editor - Hello World Tutorial @Getting Started with the AEM SPA Editor - Hello World Tutorial

1. I did not follow this tutorial step by step, but tried to install the Finished Package END-we-retail-journal-all-0.2.5-SNAPSHOT.zip on my plain AEM 6.4, but got the following error:

"Could not Install Package. Refusing to install package adobe/aem640/sample:we-retail-journal-all:0.2.5-SNAPSHOT. required dependencies missing: [day/cq60/product:cq-ui-wcm-editor-content:(1.0.138,)]".

Kindly suggest.

2. Does this Finished Package also need the SPA Editor Feature Pack, that is currently available through the SPA Editor Beta Program?

I see that the tutorial does.

Appreciate your support.

Thanks,

Rama.

View Entire Topic

Avatar

Avatar

shajiahmed

Avatar

shajiahmed

shajiahmed

25-09-2018

I see issues with all the packages downloaded from github. I see replies to this thread but so far no resolution. Ratna Kumarsmacdonald2008​ any updates on this?