Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Getting Started with AEM Sites Chapter 2 - Creating a Base Page and Template: Problem With Breadcrumb Component

Avatar

Avatar
Validate 1
Level 1
johna91
Level 1

Likes

0 likes

Total Posts

12 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
johna91
Level 1

Likes

0 likes

Total Posts

12 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
johna91
Level 1

30-04-2019

Hey All,

I just got to the end of Getting Started with AEM Sites Chapter 2 - Creating a Base Page and Template​ and everything seems to be working okay other than the breadcrumb component mounted in the video at the end of the tutorial. I'll share some details below:​

  • The tutorial uses core.wcm.components - 2.2.0 and mine uses 2.3.2 (I don't think this is the issue but it may be)
  • An image of whats happening to the breadcrumb component:

1743706_pastedImage_15.png

It should have a link to home and it shouldn't have a carrot symbol. Does anyone know whats happening here or can help with this?

View Entire Topic

Avatar

Avatar
Validate 1
Level 1
johna91
Level 1

Likes

0 likes

Total Posts

12 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
johna91
Level 1

Likes

0 likes

Total Posts

12 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
johna91
Level 1

01-05-2019

Sounds good dgordon86​, thanks for all the help. I'll be looking out for it.