Failure to find com.adobe.aem:uber-jar:jar:6.5

Avatar

Avatar
Validate 1
Level 2
telpom
Level 2

Likes

2 likes

Total Posts

14 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
telpom
Level 2

Likes

2 likes

Total Posts

14 posts

Correct reply

1 solution
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 1
Affirm 1
View profile
telpom
Level 2

31-05-2021

Hi,

 

I'm creating a project with the archetypeVersion 27 for a SPA on AEM 6.5.0. But I am having the below error when I'm trying to deploy:

 

Failure to find com.adobe.aem:uber-jar:jar:6.5 in https://repo.adobe.com/nexus/content/groups/public was cached in the local repository, resolution will not be reattempted until the update interval of adobe-public-releases has elapsed or updates are forced

 

Any idea to resolve this issue?

View Entire Topic

Avatar

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,444 likes

Total Posts

3,327 posts

Correct reply

941 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile

Avatar
Coach
MVP
Arun_Patidar
MVP

Likes

1,444 likes

Total Posts

3,327 posts

Correct reply

941 solutions
Top badges earned
Coach
Contributor 2
Ignite 10
Give Back 700
Boost 1000
View profile
Arun_Patidar
MVP

01-06-2021

Hi,

What command did you use to generate the project?

from the error, it seems you have chosen aemVersion 6.5 instead of 6.5.0

aemVersioncloudTarget AEM version (can be cloud for AEM as a Cloud Service; or 6.5.5, 6.4.8for Adobe Managed Services or on-premise).