Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Error uploading package with Package Manager

Avatar

Avatar
Validate 10
Level 2
FernandoUchiyam
Level 2

Likes

4 likes

Total Posts

39 posts

Correct Reply

5 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 10
Level 2
FernandoUchiyam
Level 2

Likes

4 likes

Total Posts

39 posts

Correct Reply

5 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
Applaud 5
View profile
FernandoUchiyam
Level 2

04-12-2018

Hi everyone,

I am trying to upload a basic package to stage environment (with Package Manage). It is a simple 1.5MB content package.

When I click the button to upload, an animation of a loading icon stays forever in the screen.

If I check the Chrome Dev Tools, it says the following in the console:

"Failed to load resource: the server responded with a status of 500 (Internal Server Error)"

"Uncaught SyntaxError: Unexpected token <

    at doDecode (ext-all-debug.js:11527)

    at Object.decode (ext-all-debug.js:11649)

    at Ext.form.Action.Submit.handleResponse (ext-all-debug.js:59055)

    at Ext.form.Action.Submit.processResponse (ext-all-debug.js:58876)

    at Ext.form.Action.Submit.success (ext-all-debug.js:59024)

    at runCallback (ext-all-debug.js:8652)

    at Ext.data.Connection.cb (ext-all-debug.js:8656)

    at HTMLIFrameElement.h (ext-all-debug.js:2463)"

Anyone has seen this before?

View Entire Topic

Avatar

Avatar
Validate 10
Level 2
FernandoUchiyam
Level 2

Likes

4 likes

Total Posts

39 posts

Correct Reply

5 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 10
Level 2
FernandoUchiyam
Level 2

Likes

4 likes

Total Posts

39 posts

Correct Reply

5 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
Applaud 5
View profile
FernandoUchiyam
Level 2

05-12-2018

Hi, I have tested it here, with the followings results:

a) Build and download from localhost: upload to locahost (ok), to stage (FAIL), to preprod (FAIL);

b) Build and download from stage: upload to localhost (ok), to stage (ok), to preprod (ok);

c) Build and download from preprod: upload to localhost (ok), to stage (FAIL), to preprod (FAIL);

Preprod is strange, it fails to install even to itself.

The content of the package is very simple. It has only one filter: /content/mycompany/en-US. We want just to synchronize stage64 with the last changes that have been authored.

Localhost and preprod have the most recent changes. Observing the results, my guess is  a content that may have been introduced lately could be causing the error.