Error: Refusing to install package adobe/aem650:core-cif-components-apps:1.3.0. required dependencies missing: [day/cq60/product:cq-ui-wcm-editor-content:(1.0.138,)]

Avatar

Avatar

Heena06

Avatar

Heena06

Heena06

21-09-2020

Hi,

 

Getting below dependency error while installing package in CRX Package Manager. Have no idea how to handle this.

 

Please suggest.

 

Error: Refusing to install package adobe/aem650:core-cif-components-apps:1.3.0. required dependencies missing: [day/cq60/product:cq-ui-wcm-editor-content:(1.0.138,)]

Heena06_0-1600693651773.png

 

Thanks,

Heena

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

vanegi

Employee

Avatar

vanegi

Employee

vanegi
Employee

21-09-2020

You need to add those package (cq-ui-wcm-editor-content:(1.0.138,)) as dependency to fix this error.

 

Answers (1)

Answers (1)

Avatar

Avatar

Varun_Shakya

MVP

Avatar

Varun_Shakya

MVP

Varun_Shakya
MVP

22-09-2020

which version of AEM you are using . Check the compatible AEM version with core-cif components

 

https://github.com/adobe/aem-core-cif-components/blob/CIF-1181/VERSIONS.md