Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Editable Templates with existing static template is not working

Avatar

Avatar
Validate 1
Level 1
venugarg6
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
venugarg6
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
venugarg6
Level 1

06-05-2021

Hello All,

Hope everyone is doing same.

I'm working on first time on editable templates and trying to set up them from scratch, The issue I'm facing is when I'm pointing my resource type in initial section of template to out of the box path, it is working fine, but when I'm pointing to custom v2 (page path) it's breaking.

OOTB Path : wcm/foundation/components/page

Custom Path : core/wcm/components/page/v2/page

 

Could some one please help here.

 

View Entire Topic

Avatar

Avatar
Springboard
Level 7
KiranVedantam1992
Level 7

Likes

174 likes

Total Posts

183 posts

Correct Reply

55 solutions
Top badges earned
Springboard
Give Back 5
Ignite 1
Affirm 50
Validate 1
View profile

Avatar
Springboard
Level 7
KiranVedantam1992
Level 7

Likes

174 likes

Total Posts

183 posts

Correct Reply

55 solutions
Top badges earned
Springboard
Give Back 5
Ignite 1
Affirm 50
Validate 1
View profile
KiranVedantam1992
Level 7

06-05-2021

Hi @venugarg6

 

Can you please share more info? How are you pointing the page from the core component? did you create its proxy in your custom project?

 

What error are you getting in the error.log once you load the page?

 

Thanks,

Kiran Vedantam.