Dynamic templates editing issue in AEM 6.4.5

Avatar

Avatar

kiranv40650953

Avatar

kiranv40650953

kiranv40650953

26-07-2019

Hi Team,

Anyone faced dynamic templates editing issue in AEM 6.4.5.

Please go to below path and edit the content page template.

http://localhose:4502/libs/wcm/core/content/sites/templates.html/conf/we-retail

I am getting blank page.It is working fine in AEM 6.4.4.

When i have upgraded to AEM 6.4.5 facing this issue.

Please help me to resolve this issue.

Thanks,

Kiran

Replies

Avatar

Avatar

hamidk92094312

Employee

Avatar

hamidk92094312

Employee

hamidk92094312
Employee

26-07-2019

Can you share relevant log ? e.g. from browser debug tool or AEM "error.log" ?

Avatar

Avatar

jbrar

Employee

Avatar

jbrar

Employee

jbrar
Employee

26-07-2019

I am able to edit the template on my local 6.4.5 instance. Also noticed the localhost is spelled as localhose? Can you check if that is causing the issue?

Avatar

Avatar

joeb21688728

Avatar

joeb21688728

joeb21688728

26-07-2019

Avatar

Avatar

kiranv40650953

Avatar

kiranv40650953

kiranv40650953

29-07-2019

Hi Hamidk,

Below are the logs for the issue,

1801793_pastedImage_0.png

1801794_pastedImage_1.png

Note: JaiDeep and Joeb localhost it typo. Sorry for that.

Thanks,

Kiran

Avatar

Avatar

kautuk_sahni

Community Manager

Total Posts

5.8K

Likes

1.0K

Correct Reply

1.1K

Avatar

kautuk_sahni

Community Manager

Total Posts

5.8K

Likes

1.0K

Correct Reply

1.1K
kautuk_sahni
Community Manager

26-08-2019

Check the Error.log.

Avatar

Avatar

hamidk92094312

Employee

Avatar

hamidk92094312

Employee

hamidk92094312
Employee

26-08-2019

You are getting a 404 meaning the server is not able to find a resource matching the request URL. Is this a vanilla AEM instance ? Any customization ? Can you check the instance "error.log" and verify what error you get there ?

BTW, this is working for me just fine.

template.png