Dynamic media videos are rendering with not secure

Avatar

Avatar
Level 1
gayatrik8153299
Level 1

Likes

0 likes

Total Posts

25 posts

Correct reply

0 solutions
View profile

Avatar
Level 1
gayatrik8153299
Level 1

Likes

0 likes

Total Posts

25 posts

Correct reply

0 solutions
View profile
gayatrik8153299
Level 1

06-11-2020

Hi All,

 

We have videos used for dynamic media url to render on the page but when we take the video url and hit then can see not secure.

gayatrik8153299_0-1604654424294.png

 

Could you please let us know why the videos are rendering with not secure.

Thanks,

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Establish
Employee
VikramGaur
Employee

Likes

42 likes

Total Posts

68 posts

Correct reply

24 solutions
Top badges earned
Establish
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Establish
Employee
VikramGaur
Employee

Likes

42 likes

Total Posts

68 posts

Correct reply

24 solutions
Top badges earned
Establish
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
VikramGaur
Employee

17-12-2020

Hi Gayatrik,

Welcome to Adobe AEM Community.

Please make sure your Dynamic Media configuration have "https" on Video Service URL.

Thanks,

Vikram Gaur

Answers (1)

Answers (1)

Avatar

Avatar
Ignite 1
MVP
SureshDhulipudi
MVP

Likes

163 likes

Total Posts

174 posts

Correct reply

49 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile

Avatar
Ignite 1
MVP
SureshDhulipudi
MVP

Likes

163 likes

Total Posts

174 posts

Correct reply

49 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
SureshDhulipudi
MVP

07-11-2020

Can you apply dispatcher re-write rule for this?