Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Dispachter not caching *.svg files under /etc/designs/default

Avatar

Avatar
Validate 10
Level 2
chandra_cq5
Level 2

Like

1 like

Total Posts

47 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 1
View profile

Avatar
Validate 10
Level 2
chandra_cq5
Level 2

Like

1 like

Total Posts

47 posts

Correct Reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 1
View profile
chandra_cq5
Level 2

15-10-2015

I have added the below in dispacther.any 

/0112 { /type "allow" /glob "* /etc/designs/default/img/*" } # mapping for images 

/0044 { /type "allow" /glob "* *.svg *"    }  # svg image


problem:-
 but don't see the dispatcher cache  the below images 

/etc/designs/default/img/logo-app-mobile.svg
/etc/designs/default/img/logo-app.svg

I see chacing  happening only for the image
/etc/designs/default/img/logo.png


could some one help me as how i could resolve this

View Entire Topic

Avatar

Avatar
Validate 1
Level 2
Reini-
Level 2

Likes

4 likes

Total Posts

21 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
Reini-
Level 2

Likes

4 likes

Total Posts

21 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
Reini-
Level 2

15-10-2015

I would try to set the log level of dispatcher.log to debug and then you should see in dispatcher.log why .../etc/designs/default/img/logo-app.svg will not be cached.

If you can't find the problem anyway you can add the log entries to your post.