Dependency exception in CRX package manager

Avatar

Avatar

Prince_Shivhare

Avatar

Prince_Shivhare

Prince_Shivhare

20-02-2021

Hi Team,

 

I am getting the below error when trying to install the package of CIF virtual catalog and connector.

 

Can someone please help me here?

Prince_Shivhare_0-1613846969647.png

 

Prince_Shivhare_1-1613847021784.png

 

@mhaack @dgordon86 

AEM CIF graphql Magento

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

991

Correct Reply

1.0K

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

991

Correct Reply

1.0K
Jörg_Hoh
Employee

20-02-2021

You should install the commerce-content-package first.

Answers (1)

Answers (1)

Avatar

Avatar

Ankur_Khare

MVP

Avatar

Ankur_Khare

MVP

Ankur_Khare
MVP

20-02-2021

As jorg mentioned dependencies you need to install first-

 

Please refer below link for all the packages required-

 

https://github.com/adobe/commerce-cif-connector