Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Dealing with conflicting customizations - Brightcove Connector

Avatar

Avatar
Validate 1
Level 2
prestonModOp
Level 2

Likes

3 likes

Total Posts

59 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile

Avatar
Validate 1
Level 2
prestonModOp
Level 2

Likes

3 likes

Total Posts

59 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile
prestonModOp
Level 2

04-04-2018

We've been trying to deploy the 5.1.6 version of Brightcove Connector. This version of Brightcove Connector has a customization under brightcove-view located at /apps/dam/content/asseteditors/video. We also have a customization in our codebase at /apps/dam/content/schemaeditors. When we deploy with 5.1.6 our customization at /apps/dam/content/schemaeditors is nowhere to be found in CRXDE. I noticed that brightcove-view, which contains the asseteditors overlay, is installed after our bundle. It seems that this overlay is wiping out our overlay. What's the best way to deal with this?

Replies

Avatar

Avatar
Validate 1
Level 2
prestonModOp
Level 2

Likes

3 likes

Total Posts

59 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile

Avatar
Validate 1
Level 2
prestonModOp
Level 2

Likes

3 likes

Total Posts

59 posts

Correct Reply

3 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 3
Affirm 1
View profile
prestonModOp
Level 2

11-04-2018

Figured it out. The problem ended up being that the customizations needed to be placed under /conf instead of /apps.