core components 2.11.1 in archetype 23

Avatar

Avatar

Aryan12345

Avatar

Aryan12345

Aryan12345

10-09-2020

Two quick questions.

1. Is archetype 23 the latest for aem 6.5 SP 6?

2. How can I get core components 2.11.1 (latest) to work with this archetype? I changed the POM to reflect this version and i get error.

[ERROR] Failed to execute goal on project aem656.all: Could not resolve dependencies for project com.aem656:aem656.all:content-package:1.0-SNAPSHOT: Failure to find com.adobe.cq:core.wcm.components.examples:zip:2.11.0 in https://repo.adobe.com/nexus/content/groups/public was cached in the local repository, resolution will not be reattempted until the update interval of adobe-public-releases has elapsed or updates are forced -> [Help 1]

View Entire Topic

Avatar

Avatar

Veena_Vikram

MVP

Avatar

Veena_Vikram

MVP

Veena_Vikram
MVP

10-09-2020

Hi @Aryan12345 

 

1. Latest AEM archetype is 23 . Please refer https://github.com/adobe/aem-project-archetype

 

2. Why do you have to change the core components archetype ? 

 

Thanks

Veena