Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Copy, paste functionality of components in pages is not working in aem service pack 6.4.7

Avatar

Avatar
Ignite 5
Level 2
himasreep445197
Level 2

Likes

4 likes

Total Posts

12 posts

Correct Reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile

Avatar
Ignite 5
Level 2
himasreep445197
Level 2

Likes

4 likes

Total Posts

12 posts

Correct Reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
himasreep445197
Level 2

27-02-2020

Hi

Copy, paste functionality of components in pages is not working in aem service pack 6.4.7. Please help me in solving this issue.

Thanks in advance.

Replies

Avatar

Avatar
Ignite 1
MVP
SureshDhulipudi
MVP

Likes

163 likes

Total Posts

174 posts

Correct Reply

49 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile

Avatar
Ignite 1
MVP
SureshDhulipudi
MVP

Likes

163 likes

Total Posts

174 posts

Correct Reply

49 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
SureshDhulipudi
MVP

27-02-2020

Hi

What is the error you are getting?

1) Please check the User access privileges

2) Check the logs for error details

3) Try in local host with admin user

 

Avatar

Avatar
Ignite 5
Level 2
himasreep445197
Level 2

Likes

4 likes

Total Posts

12 posts

Correct Reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile

Avatar
Ignite 5
Level 2
himasreep445197
Level 2

Likes

4 likes

Total Posts

12 posts

Correct Reply

0 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Give Back 3
Give Back
View profile
himasreep445197
Level 2

27-02-2020

Hi, I tried to copy a component and paste it in the nearby parsys, it is not showing paste button, but when I try to paste it in the main parsys it is showing paste button as required

Avatar

Avatar
Give Back 5
Employee
sunjot16
Employee

Likes

103 likes

Total Posts

164 posts

Correct Reply

50 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 25
Give Back 10
Give Back
View profile

Avatar
Give Back 5
Employee
sunjot16
Employee

Likes

103 likes

Total Posts

164 posts

Correct Reply

50 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 25
Give Back 10
Give Back
View profile
sunjot16
Employee

27-02-2020

Please share the steps that you are following. It works for me on my AEM 6.4.7 instance.

Avatar

Avatar
Validate 1
Level 2
amitkrt
Level 2

Likes

10 likes

Total Posts

31 posts

Correct Reply

4 solutions
Top badges earned
Validate 1
Establish
Give Back 3
Give Back
Boost 5
View profile

Avatar
Validate 1
Level 2
amitkrt
Level 2

Likes

10 likes

Total Posts

31 posts

Correct Reply

4 solutions
Top badges earned
Validate 1
Establish
Give Back 3
Give Back
Boost 5
View profile
amitkrt
Level 2

28-02-2020

Its already addressed and will be available in SP8 that is probably releasing on 5th of march (CQ-4286144)

Avatar

Avatar
Validate 1
Level 1
praveenk9057427
Level 1

Likes

2 likes

Total Posts

12 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Give Back
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
praveenk9057427
Level 1

Likes

2 likes

Total Posts

12 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Give Back
Boost 1
Affirm 1
View profile
praveenk9057427
Level 1

03-09-2020

Hi, Even we are facing same issue after upgrading to 6.4.7. Is this resolved with 6.8 or you had any alternate fix? could you please help with update. Thanks in advance.

Avatar

Avatar
Ignite 1
MVP
SureshDhulipudi
MVP

Likes

163 likes

Total Posts

174 posts

Correct Reply

49 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile

Avatar
Ignite 1
MVP
SureshDhulipudi
MVP

Likes

163 likes

Total Posts

174 posts

Correct Reply

49 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back 10
Give Back
View profile
SureshDhulipudi
MVP

31-10-2020

Is this issue resolved?

or

This issue can occur due to one more reasons - Pasting a component from to other place holder or page , an empty node without resource type is generated in such cases. More explained in this link - AEM Resources missing sling:resourceType - Stack Overflow

 

The issue raised CQ-4212306 will be part of 6.4 release.